API Bug detected

February 15, Sat
Affected Service: Bot Server Screen
  • Detected
    The Discord API has currently an unexpected Error.
    We contact the Devs from the API.
    Thanks for your pation.

    13:20, Feb 14 CEST
  • Will be fixed
    We have to Update our JDA.
    That takes a while, becouse we have to change our code...

    13:41, Feb 14 CEST
  • Update
    The big Endboss is back.
    We trying to defeat him.

    17:56, Feb 15 CEST
  • Fixed
    We defeat him eZ!!!!!!!
    Thanks for your patience!

    18:10, Feb 15 CEST
Back to current status